Annoying Sound Bug

Annoying Sound Bug

in Game Bugs

Posted by: Fury of Balthazar.2694

Fury of Balthazar.2694

Hello,

I’ve been having this really annoying sound bug issue with Guild Wars 2.
This problem occurs during large battles with a lot of people.
The sound overrides all sound and the only solution at this time is to stop the software and restart it. What is causing this?

Apparently, it is a common issue.
http://www.youtube.com/watch?v=HNPC3Pm8y00&feature=player_embedded

Annoying Sound Bug

in Game Bugs

Posted by: Sailleana.2304

Sailleana.2304

same problem here, very annoying!

Annoying Sound Bug

in Game Bugs

Posted by: Atrocity.5794

Atrocity.5794

Same here, thought my fire alarm was telling me the battery was going dead, lol.

Annoying Sound Bug

in Game Bugs

Posted by: Max Lexandre.6279

Max Lexandre.6279

Sometimes I hear “SpaceShips Landing”, for some mad reason I didn’t recorded it yet, but I will if I hear it again.

I’m The Best in Everything.
Asura thing.

Annoying Sound Bug

in Game Bugs

Posted by: Floreum.3684

Floreum.3684

I got this problem when fighting the swamp behemoth, followed by a crash as soon as the chest appeared. I relogged back in and was disappointed that I didn’t get the loot, but luckily for me the new overflow I was in had the boss spawn really soon, but the sound occurred again and no crash.

Also I’m not sure if this other sound issue is related, but there was an outpost nearby the East of the swamp and the portal closing sounds kept looping in that area alone. It was loud and very annoying.

(edited by Floreum.3684)

Annoying Sound Bug

in Game Bugs

Posted by: UndeadRufus.6832

UndeadRufus.6832

Sometimes I hear “SpaceShips Landing”, for some mad reason I didn’t recorded it yet, but I will if I hear it again.

That’s the sound of gates to the Underworld closing, very common in Godslost Swamp. Though the gates are confined mainly to this area, you can hear them all over Queensdale. They’re definitely too loud, cover too much area, or something.

“Bad guys don’t fight with tomatoes. If they
did, then what we do might be a lot easier.”
http://www.undeadrufus.com

Annoying Sound Bug

in Game Bugs

Posted by: NazzyDragon.9127

NazzyDragon.9127

Someone on that video said to lower the sound quality.

I’ll have to try this myself, I get the same bug!

I do let’s plays. Click here to see!

Do not meddle in the affairs of dragons, for you are crunchy and taste good with ketchup.

Annoying Sound Bug

in Game Bugs

Posted by: Jason King

Jason King

Live Response Embed

Next

Thanks for the reports, everyone! This is an issue we’ve been tracking for a while now, and I’ve heard we may have a fix for it in the next few days. If you continue seeing it, please let us know.

Annoying Sound Bug

in Game Bugs

Posted by: Max Lexandre.6279

Max Lexandre.6279

Sometimes I hear “SpaceShips Landing”, for some mad reason I didn’t recorded it yet, but I will if I hear it again.

That’s the sound of gates to the Underworld closing, very common in Godslost Swamp. Though the gates are confined mainly to this area, you can hear them all over Queensdale. They’re definitely too loud, cover too much area, or something.

Yup that’s it, it was strange when that sound came in in all over the places and I was looking arround with the camera “Where does this come from?”
Ahah.

I’m The Best in Everything.
Asura thing.

Annoying Sound Bug

in Game Bugs

Posted by: Azure Prower.8701

Azure Prower.8701

http://www.youtube.com/watch?v=gbdEc1sldQ8

Every time there is a large gathering of players. Be it at dynamic events or WvWvW.

This sound bug kills the sound and replaces it with an annoying repeating tone. Some times the client crashes a moment later, some times it keeps going. But the only way to fix it is by restarting Guild Wars 2 every time!

Please fix this!

Annoying Sound Bug

in Game Bugs

Posted by: DemonicGoblin.8024

DemonicGoblin.8024

I can confirm this happens. I don’t think it neccessarily has to do with high player population, I think it has to do with your CPU getting overloaded or something. My computer does a weird slowdown thing where my FPS drops in all games to a really low number for 10 seconds or so, doesn’t matter what is going on on screen at the time. Most of the time this bug happens is during that time.

Annoying Sound Bug

in Game Bugs

Posted by: DAOWAce.2571

DAOWAce.2571

I captured this a week ago. https://www.youtube.com/watch?v=cvjExIQ0l2o

Annoying Sound Bug

in Game Bugs

Posted by: Azure Prower.8701

Azure Prower.8701

Ahh yes. I saw your post on twitter. Couldn’t find your video on youtube search. Thanks for posting it here.

Thanks for bringing it to their attention there as well.

Annoying Sound Bug

in Game Bugs

Posted by: Milennin.4825

Milennin.4825

I was just doing an event in Strait of Devestation (Assault on Balthazar Temple meta) with a ton of other people. Twice during the event all game sound disappeared and only heard a continuous beeping sound.
First time I closed the game, got back in. Near the end of the event the sound bug occurred again, this time crashing my game a second after.

I’ve had this same bug happen once in a big WvWvW fight as well, and last week in some other DE I did with people around.

Just who the hell do you think I am!?

Annoying Sound Bug

in Game Bugs

Posted by: canadian anubis.4391

canadian anubis.4391

I am no expert, but this could potentially be a bug with your sound card. Try updating your drivers, then re-boot your computer and see if this problem persists.

Annoying Sound Bug

in Game Bugs

Posted by: Anzo.3526

Anzo.3526

Just try leaving sound options to default settings. You can adjust volumes though.

Annoying Sound Bug

in Game Bugs

Posted by: Milennin.4825

Milennin.4825

Thanks, I’ll try that.

Just who the hell do you think I am!?

Annoying Sound Bug

in Game Bugs

Posted by: Schoki.6354

Schoki.6354

I have that exact same problem. And I don´t think it´s a problem with my soundcard. I already updatet drivers and tried setting everything to default.
For me it´s only in WvW.

Glücklich sind die, die mehr Träume haben, als die Realität zerstören kann.

Annoying Sound Bug

in Game Bugs

Posted by: Zenge.7856

Zenge.7856

Everytime after I teleported, change out of overflow or getting out of a cutscene, the sounds stops working temporary and gets back working. Also, while I was exploring, the sounds stops again and makes a “Woo woo woo” sound, the game crashes with an error.

Annoying Sound Bug

in Game Bugs

Posted by: Chewie.7389

Chewie.7389

I get this same problem, glad im not alone lol. It only happens to me when there is a ton happening on the screen like an intense WvW battle. The sound cuts and makes the “woo woo woo” noise and continues to do so when I have turned the master volume all the way down. My game never crashes but I have to restart anyway to fix it.

Annoying Sound Bug

in Game Bugs

Posted by: Sipso.9674

Sipso.9674

Hi,

i encountered a bug that only shows up in WvW. After playing for a while in WvW sometimes my sound goes out and all i can hear is static, siren-a-like noise that does not end. Alt+tabing the game does not help, switching off and back on the speakers neither. It occures no matter if im in huge battle or just staying in empty camp.
I made a video with my camera when bug showed up.

You may have to make your voice a little higher to hear it clearly. And after speaker restart it still was bugged but my camera didn’t get it.

Only restarting the game (not relog!) helps. This does not happen on any other game.

Annoying Sound Bug

in Game Bugs

Posted by: draeath.8536

draeath.8536

This happens to me occasionally too. Generally it will happen when there is an obscene amount of things going on in my vicinity and seems to only trigger when my framerate is extremely low. My Audio Quality setting is at full.

Windows 7 64-bit, SB Live Audigy 2 ZS. I have a few other devices too, but they are not my defaults in the Windows audio system. I have exclusive mode enabled.

Annoying Sound Bug

in Game Bugs

Posted by: Iyvan.8142

Iyvan.8142

I’ve also experienced this issue, however not just in WvW. It’s probably happened 4 or 5 times to me in total, all but one in WvW. For me, it seems to happen when there’s a lot of combat sounds going on at once (and I assume it was the same for you from your video).

Out of curiosity, what sound buffer size do you have set? I did have mine set all the way to the left (lowest latency), but thought I’d increase it after this kept happening. It’s not re-occured since, but having said that I’ve not been able to get back into WvW since due to the insane queues!

Annoying Sound Bug

in Game Bugs

Posted by: Sipso.9674

Sipso.9674

!

It happens also in battles and in peaceful moments, when just ambient sounds are playing. I set sound quality on highest and buffer size set all way on right and it still happens. Not sure if it occures when in low fps, didn’t payed attention to that but, sometimes i have low fps in PvE and yet, there it does not show op.

Annoying Sound Bug

in Game Bugs

Posted by: aspectacle.5301

aspectacle.5301

I’ve had this happen too – exactly that sound and same steps required to reset it. Once the sounds starts it is the only sound you get from the game. I have a dedicated sound card; highest quality and lowest latency settings. Happened twice in WvW once during a busy tower assault and another doing idle things in the citadel.

Annoying Sound Bug

in Game Bugs

Posted by: Iyvan.8142

Iyvan.8142

Probably worth mentioning I’m using on-board sound – so it’s not necessarily a discrete card only issue.

Annoying Sound Bug

in Game Bugs

Posted by: Fudashi.6194

Fudashi.6194

Ditto, I have also had this happen to me once aswell.

Annoying Sound Bug

in Game Bugs

Posted by: Canon.1479

Canon.1479

Happened to me too a couple of times.
http://www.youtube.com/watch?v=yQ6vL8Nprzg&list=UUQNcXCSjmDj8CJJ2FhhqYQQ&index=1&feature=plcp

I tested it out, and when i change the audio device on GW2 the sound changes to what device I choose. It does not stop when I minimize GW2.

I also tested the audio on my speakers/headphones and it was working fine, music and youtube videos worked fine but the audio tone did not stop.

Annoying Sound Bug

in Game Bugs

Posted by: draeath.8536

draeath.8536

Seems to be software-side mixing prior to hitting the audio device then. Given it’s a soft tone with an LFO amplitude I’m wondering if there’s a code error with an effect?

Annoying Sound Bug

in Game Bugs

Posted by: Azure Prower.8701

Azure Prower.8701

Would like a fix or a work around that doesn’t revolve around restarting the game.

Annoying Sound Bug

in Game Bugs

Posted by: Judge.5036

Judge.5036

I’ve had this happen once, when I was fighting the Shatterer with a boatload of people. So it probably, like most people suspect, has to do with the amount of sounds the game has to process at once. Only way to get rid of the beeping I’ve found is to restart the game.

Annoying Sound Bug

in Game Bugs

Posted by: Sipso.9674

Sipso.9674

Bumping up so maybe some dev sees it.

Annoying Sound Bug

in Game Bugs

Posted by: Azure Prower.8701

Azure Prower.8701

Fix or work around please!

Annoying Sound Bug

in Game Bugs

Posted by: Erikon.6495

Erikon.6495

happend just now, in WvW the issue happends when theres to many sounds effects at once

Annoying Sound Bug

in Game Bugs

Posted by: Masler.4903

Masler.4903

Happens to me everytime I’m fighting one of the dragon zone bosses.

Annoying Sound Bug

in Game Bugs

Posted by: Yoshi.6954

Yoshi.6954

Would be cool if anyone experiencing the issue could tell us what Video Cards their using. I haven’t encountered this issue once.

Annoying Sound Bug

in Game Bugs

Posted by: Nightberry.5817

Nightberry.5817

This thing happens to me everytime I go in WvW. It starts up when an epic battle starts and then I have to miss the battle to save my poor ears.

Annoying Sound Bug

in Game Bugs

Posted by: Erikon.6495

Erikon.6495

disabling the audio in game before going into WvW do not solve the problem, it still happends regardless if you have activated audio in game

Annoying Sound Bug

in Game Bugs

Posted by: StarsLife.7320

StarsLife.7320

Happens to me too, especially in the middle of big battles. The only fix atm is to restart the client.

Annoying Sound Bug

in Game Bugs

Posted by: Diablo.3416

Diablo.3416

This seems like an appropriate place to post this since it’s related to sound issues, but every so often I will randomly get these loud pops and it echoes throughout the game and it just doesn’t sound like it should be natively coming from GW2.

Time to go hop into the game and I’ll try to update later with the sound it makes.

Ok I recorded the sound it makes and uploaded to youtube
http://www.youtube.com/watch?v=OkavVdhdPeo&feature=plcp

It occurs between 8 and 9 seconds. I took the picture from audacity and put it in the video so you can notice the pop in the

(edited by Diablo.3416)

Annoying Sound Bug

in Game Bugs

Posted by: BarbarianKilled.2561

BarbarianKilled.2561

I have run into an issue where I have ‘mine’ sounds in effect wherever I go. It seems to be on a loop. I have never had this issue before, it wasn’t until last night around 10 PST that I first ran into the issue as a Human in Queensdale.

Annoying Sound Bug

in Game Bugs

Posted by: Erikon.6495

Erikon.6495

i have tried everything i can, but nothing seems to work.

Annoying Sound Bug

in Game Bugs

Posted by: Hypathia.1049

Hypathia.1049

Thanks for the reports, everyone! This is an issue we’ve been tracking for a while now, and I’ve heard we may have a fix for it in the next few days. If you continue seeing it, please let us know.

My theory is this:

Happens only in BG when hitting on a “door”. The door “crash – hit” sound is probably making it “overflow”.

Annoying Sound Bug

in Game Bugs

Posted by: Nox.6492

Nox.6492

Same sound happens to me after playing a while and its not in world vs world since i play pve and thats when it has happend every time.

Annoying Sound Bug

in Game Bugs

Posted by: draeath.8536

draeath.8536

Thanks for the reports, everyone! This is an issue we’ve been tracking for a while now, and I’ve heard we may have a fix for it in the next few days. If you continue seeing it, please let us know.

Out of curiosity, can you tell us what it’s doing? I’m quite curious what might cause the sound engine to make this particular sound (synthesis guy so I find that kind of thing interesting)

Annoying Sound Bug

in Game Bugs

Posted by: Stellus.2591

Stellus.2591

Sometimes I hear “SpaceShips Landing”, for some mad reason I didn’t recorded it yet, but I will if I hear it again.

I hear this in the swamp area of Queensdale and also around the monestary. I feel like I’m being chased by aliens, avoiding abduction.

Annoying Sound Bug

in Game Bugs

Posted by: draeath.8536

draeath.8536

Those are underworld portals. Intentional sound effect (and it’s awesome). They make that sound when they spawn, and a similar one when a player kills one. They open up all over the swamp, and you can hear them from a fair distance away.

Annoying Sound Bug

in Game Bugs

Posted by: vysaek.8290

vysaek.8290

Same happens to me. Last time the game crashed in the Shatterer event, after the “woo” sound.

Annoying Sound Bug

in Game Bugs

Posted by: Cal.7982

Cal.7982

Had this problem 3 times now, twice in WvW sieges, and now during a Shatterer event (although the other 3 times I’ve killed it everything went fine).

Annoying Sound Bug

in Game Bugs

Posted by: Egon Vidar.9125

Egon Vidar.9125

I get a different sound bug. If I have GW2 running and Google Chrome open on top of it, I’ll occasionally hear a sharp, echoing, high-pitched crack. If I check the game, nothing of note is ever happening, just my character standing around. I have to open Chrome from time to time to check something on the wiki, or quickly check my email without shutting down the game.

It’s pretty alarming, but so unpredictable that I can’t really record it, unfortunately.