Connection error 7:11:3:191:101 [merged]

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Tesabella.8321

Tesabella.8321

I’ve just decided to try and load into gw after all the issues it’s been having the past week or so, and I obviously log in just fine, and get to character selection.. when I select a character to load in on, though, it gives me this error. (See Attachment)

I’ve closed all GW2-related processes, waited fifteen minutes even, tried to reload, same thing. I’ve restarted my computer, same thing.

What’s causing this and how can I fix it?

Attachments:

(edited by Moderator)

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: harris.7964

harris.7964

I ’ve searched about this but nothing that the people suggested me works.I know thakittens not only me.Any ideas why this happens? (it happens randomly)

Attachments:

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Ashley Segovia

Ashley Segovia

Technical Support

Next

Hi harris – What kind of troubleshooting have you tried already? Usually this error code is the result of packet loss or an issue with the route your connection is taking to reach the game servers. Sometimes this could also be conflicting applications or potentially even an issue with your modem or router. Not passing the buck here, just giving you a few ideas of what the issue could be. For a more solid investigation and explanation I’d recommend submitting a technical support ticket. You should receive a response from our guys fairly quickly

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: BlueSoda.6297

BlueSoda.6297

I’m also getting this code and cannot get into game except for character select. I have never had this problem before the update today.

EDIT: filed a support ticket, hope it helps. I don’t have much time to play this new content and it’s already the middle of the day to begin with

Charr Lawful-Neutral

(edited by BlueSoda.6297)

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: harris.7964

harris.7964

Hi harris – What kind of troubleshooting have you tried already? Usually this error code is the result of packet loss or an issue with the route your connection is taking to reach the game servers. Sometimes this could also be conflicting applications or potentially even an issue with your modem or router. Not passing the buck here, just giving you a few ideas of what the issue could be. For a more solid investigation and explanation I’d recommend submitting a technical support ticket. You should receive a response from our guys fairly quickly

Hi Ashley and thanks for your answer.I appreciate it

I ‘ve restarted my router more than 3 times,so,i dont think it IS the router (even though i have some internet issues lately).Anyway,the prime time of the dc’s started like 2-3 hours before the patch,so,it may has something to do with it.After the patch,i played for around 3 hours,and it didnt kick me even once
If I will note anything suspicious,i ll send a ticket and updating this thread

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Ashley Segovia

Previous

Ashley Segovia

Technical Support

Next

Thanks for the update!

Definitely let us know if the issue returns. Glad to hear everything is working smoothly, at least for now (fingers crossed).

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: redkite.5136

redkite.5136

I’ve been getting this too, I’m unable to play for 10 minutes, so its extremely off putting, I’ve been also having crashes, that no one seems to know the answer to, but would this ‘7:11:3:191:101’ be due to my really slow internet lately?

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: bee rye.7859

bee rye.7859

I am consistently having this problem, I’ve tried many different “solutions” but none work. It’s happening more and more often, and it’s kind of making this game unplayable. Shame. If anyone’s got any ideas that worked for them, it’d be much appreciated.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Ihunter.3265

Ihunter.3265

Getting the same error. My isp is working fine. It started from last 3 or 4 days ago. now i cant play anymore. Nonstop DC. Please assist

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Belfast Bad Boy.8294

Belfast Bad Boy.8294

The weird thing is that this only happens on my warrior. My ranger, guardian, mesmer and thief play ok. Which would suggest that my hardware/software/connection is fine.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Ashley Segovia

Previous

Ashley Segovia

Technical Support

Next

Hi Belfast Bad Boy – If this is happening with only one character definitely submit a technical support ticket and we’ll try and see what’s going on there.
https://forum-en.guildwars2.com/forum/support/tech/How-to-Submit-a-Technical-Support-Ticket-2/first#post3957

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: ImperialCog.4286

ImperialCog.4286

I’m having same problem for 2 days now. Happens with all my characters. I play for like 2 or more minutes then get code 7:3:191:101 & get sent to character screen.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Lothirieth.3408

Lothirieth.3408

This problem started happening for me yesterday. I’ve only played two different characters but it’s happened on both. Already 4 disconnects today.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: plug.4276

plug.4276

Getting this error code again and again, never had this problem before, some news on your end would be appreciated

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Aetonyx.3916

Aetonyx.3916

I am also getting disconnects (error code 7:11:3:191:101) after patch and maintenance today and after couple of disconnects I have decided to scan my network traffic. When I got disconnected my scan showed that just before disconnection there were some incomplete TCP packets and packet retransmissions and those packets were coming from the same source. I cannot know if this was GW2 or Skype as i had both open at the time.

I have checked my network connection, router settings and log but they all seem to be ok.

Is there anything else i could check?

Edit: After a reboot, the disconnection problem seems to be gone

(edited by Aetonyx.3916)

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: SolarPlexus.3248

SolarPlexus.3248

Same thing also happened to me, it started yesterday and still continues up until today, my network connection is stable but the game still lags and eventually disconnects with the same error code as mentioned above. Never had this problem before. Any kind of help is greatly appreciated.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Vortex.4780

Vortex.4780

Same thing happening here. I can log in and make it to the character selection screen, but when I hit play the lions arch loading screen pops up and I hear music, but that’s as far as I get. I end up stuck at the loading screen and after a while I get this same error code. At the moment and for the past few hours the game has been unplayable.

(edited by Vortex.4780)

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Danigar.3795

Danigar.3795

Here to report the same issue. Just started for me today. I get stuck on loading screens or have massive lag spikes and then get sent to character screen with the same error shown above. I have already submitted a ticket.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: knives.6345

knives.6345

Guys, check your ping. I called my ISP and after they sent a tech, my lag/dc issues were gone.

Also, try to avoid using wireless connection when playing. Interference happens.

Vi Veri Veniversum Vivus Vici

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Jiggawattz.7129

Jiggawattz.7129

constant disconnects here, extremely annoying.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: tovadaun.6304

tovadaun.6304

I have posted this on another Thread much like this, but I’d like it spread around.
Devs- Please forgive me my transgression. I’m only hoping it may help someone else!

I have SOLVED my DC issue with this Error Code!
I jumped through all the GW2 Tech Support Hoops, PingPlotter, etc… to no avail.
This is what fixed mine:
I reset my router. Not Cycled it, but Reset it. Hold the little Reset Button til it wiped it, then set it up (like when it was new). Then I Updated the Firmware. Rebooted my PC, and That Was It. I have now run GW2 (in several bouts lasting a min of 6hrs) for over 48hrs with not a single DC. I was DCing at least every 30min before, over 3weeks.
I have a Linksys E2500 Dual-Band Router, and it took all of 10min to do.
I took screenshots of my settings before hand (I also run a MineCraft Server, so I wanted to make sure all of my Port Forwarding was accurately re-applied).
Again- GW2 Tech Support showed after over 36hrs of their most vigorous tests, that I showed no packet loss or other symptoms they would cry ‘foul’ on. They and I were baffled.
This Router Reset and Firmware Update has solved my Error Entirely.

—Thank you, ANet, for the Hours and Hours of emails traded back and forth.
To each of you that helped me, but most especially to Brian, for you took the largest brunt brutal end of my frustration, rambling, and outright rage at my situation.
Thank you, for all that Each Of You do! <3

Kitta the Conjurer, Guardian- At Your Service- Yak’s Bend
Stuff! Stuffy stuff stuff stuff!!

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Searry.6120

Searry.6120

i have this same issue, it seems to only happen when i am in the crown pavilion, just updated my router firmware to see if that works.

well updating my routers firmware did not solve the issue.

(edited by Searry.6120)

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Joo.9672

Joo.9672

What happens if you are on a shared network and have no access to the router?
Never had any issues before took a 3 month break come back and now this is happening, I haven’t even been able to log in

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Cain Tiberius.3610

Cain Tiberius.3610

I’ve getting this Error Code since yesterday.
I tried reseting the router twice last night, and it made the problem worse.
I have been onto my ISP today and they suggested port forwarding. After googling I found several threads here saying I need to use ports 80, 443, 6112, 6600. I set them up as well as setting up a Port Trigger to allow all to be used at the same time.
This made no difference. I called them again and they suggested altering the bandwidth of the wireless, and again it made no difference.
I am only in the game a few minutes before I get booted to the character select screen. And if I try making a new character, if i skip all the options, it will allow it. But if I sit and make a character, it crashes as soon as I hit accept.
Any help would be appreciated.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: harris.7964

harris.7964

To me it started after playing a lot of PvP (not tourney).The roster woldnt show me the servers.After 5 secs i was kicked.But it was happening only there.After 2 days of that,it started happenning everywhere.As I said,after thw patch,everything works perfect!

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Scheherazade.5498

Scheherazade.5498

So the black screen is packet loss? Why is this happening now? So my friends and I are from different countries and we’re all experiencing it, I don’t think it’s possible that all our ISP’s suck.

We’re getting black screen disconnects in WvW, sPvP, and dungeons, just about everywhere we go. Frankly, it’s getting annoying. My friend went through all the troubleshooting process that A.net tech support wanted him to go through and it didn’t help. This wasn’t an issue for us before. I do not believe it’s on our end since every other game we play is fine. Only GW2.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Saakura.9650

Saakura.9650

I have only gotten this code if I am running pandora while trying to play the game. If I have itunes it’s fine but about 20min after I start pandora this happens. EVERY TIME. idk if this helps but that’s the only time i get this code.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: QueenMoomba.2413

QueenMoomba.2413

I’ve been receiving this code for almost 2 days now.
It lagged on me in an area, I ended up dying because of it. Now my lifekitten dy is still laying there. I tried to waypoint, and now it won’t even go past my loading screen I automatically get this error.

I tried all the ‘fixes’ and I have nothing playing in my background. Is there a new patch coming out to fix this?

I’m just hoping I didn’t waste $50 only to die a lvl 20.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Xystus.3241

Xystus.3241

I’ve been receiving this code for almost 2 days now.
It lagged on me in an area, I ended up dying because of it. Now my lifekitten dy is still laying there. I tried to waypoint, and now it won’t even go past my loading screen I automatically get this error.

I tried all the ‘fixes’ and I have nothing playing in my background. Is there a new patch coming out to fix this?

I’m just hoping I didn’t waste $50 only to die a lvl 20.

Internet routing can be very tricky. https://forum-en.guildwars2.com/forum/support/tech/Lag-Issues-Consolidated/first#post2888341

Go here and follow the instructions for a pingpath and post the results.

Xyssi – Asura Guardian
Xystus Furtim – Human Theif
Server: Stormbluff Ilse

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: rudi.8516

rudi.8516

i’m getting the code: 7:11:3:191:101 error since the twilight arbor patch. and since i’m out of town and been dying to play at the hotel this is frustrating..
i got stuck on the loading screen and after a couple of mins it just shows that code.

any help would be much appreciated.

thx a lot

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: rudi.8516

rudi.8516

i’m getting the code: 7:11:3:191:101 error since the twilight arbor patch. and since i’m out of town and been dying to play at the hotel this is frustrating..
i got stuck on the loading screen and after a couple of mins it just shows that code.

any help would be much appreciated.

thx a lot

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Kleus.8769

Kleus.8769

I am getting this error and cannot login into the game. Any fix as of yet?

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Banzie.5248

Banzie.5248

Getting this error as well, Played fine after patch all day today, Log in today and cant get online AT ALL. Anet this is not on my end, I’ve done absolutely everything short of calling my ISP for a new modem lol

Isle Of Janthir

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: rudi.8516

rudi.8516

submitted my ticket and awaiting response..

reference number 131003-000360.

please and thank you

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Lithium.4321

Lithium.4321

Getting this error over and over nothing from troubleshooting intstructions is helping

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: matemaster.2168

matemaster.2168

I’ve had this problem even before TA patch but then the error code was 58:11:5:512:101
After the TA patch the problem still persist but the error code changed from 58:11:5:512:101 to 7:11:3:191:101
FYI my internet connection is granite solid

(edited by matemaster.2168)

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: knaz.4896

knaz.4896

Got the same problem here, any help?

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Papuknight.1340

Papuknight.1340

all we have this problem . the problem is the server and not our pc !!! you will must repair the server ! i want to play ! repair it !

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Siller.3425

Siller.3425

I have this problem too, I unstall/reinstal the game 3 times, unstall/reinstall avast ! Plz help !

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: MasterYoda.8563

MasterYoda.8563

all we have this problem . the problem is the server and not our pc !!! you will must repair the server ! i want to play ! repair it !

This error code isn’t always the server at fault as it could be your pc/router/modem , your ISP or the wiring outside of your house at the box, at one of the hops along the route between your pc and the servers.

Hard reset you router and modem press and hold reset button for 30 secs and let them reboot. I found ping plotter not much help when I had this issue, it was my IPS’s RJ45 connection they made when they installed my Fiber connection.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Hengzt.3285

Hengzt.3285

Same here…
Please help!

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Ozzel.5634

Ozzel.5634

+1 with bad luck

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: tsfs.4527

tsfs.4527

+1 . Played fine yesterday evening, this morning can’t play at all. Already reset the modem, forwarded ports, turned off firewalls, nothing worked. Every thing else connection-wise works fine.

Edit: Solved my issue by deleting a VPN connection I had set up (but was not connected to).

(edited by tsfs.4527)

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: COVA.8069

COVA.8069

same here. Im’gonna open a ticket. Unplayable since last days….4/5 disconnection in 1 hour and counting. Adsl solid and verified with operator. Changed 3 router.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Elbion.6978

Elbion.6978

Same here for me and 2 of my Guildmates. As we are quite a few reporting it, and since it in our case only happens after your updates or patches (read: today after the update again), it can not only be on our end. Especially as none of us three experiences the issue at any other given time. So pointing it to our routers or connection – then does feel a bit of passing the buck back to us.

A suggestion, just for trying coming with something positive:
Reading all the posts above, in meanwhile it must be a known issue to you guys. So when you update or patch next time, perhaps a good visible note with a link could be helpful. Exemple “Having trouble with this XXX error code after update? Go to this link- follow those steps”. (Clean install, or what ever else you might suggest there).

Cheers /Elbi

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: TentaclebuckeT.5416

TentaclebuckeT.5416

I am also receiving this error. Usually about 5 minutes after logging in it boots me back to the character select screen. I had this issue a few days ago but it went away only to pop up again today.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Orugar.8731

Orugar.8731

As far as I can tell you, I have this issue since I upgraded to better hardware and to better settings. My internet connection is still the same. I can play “normally” in wvw and then after some time I have issues using skills and 1-2 minutes after that I get disconnected with error code 7:11:3:191:101 to character screen.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Ragna.1485

Ragna.1485

I also get this error message, Unplayable atm

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Rawkan.3749

Rawkan.3749

Bump for desperate need of a fix.

Connection error 7:11:3:191:101 [merged]

in Account & Technical Support

Posted by: Garh.6728

Garh.6728

Alright. Okay. That’s okay.

(edited by Garh.6728)