Can't Open GW2

Can't Open GW2

in Tech Support

Posted by: JungleNin.8379

JungleNin.8379

Guild Wars 2 won’t start, that simple. I was playing not even five hours ago, decided to head back on to finish my dailies, and now it won’t even start. Nothing has changed on the computer to cause this, firewall/internet connection is the same as it’s been.

Can't Open GW2

in Tech Support

Posted by: Cael.3960

Cael.3960

Same problem here. Whatever they’ve done in the last day has given me a black flickering screen when the game tries to initialize after clicking “play”. The only way to get control of my computer back is to end process from the taskmanager. One other thing I’ve noticed is that after killing the process the game is still tying up a considerable amount of system resources and refuses to release them.

I tested by rebooting, terminating all processes not critical to the OS and loading up only GW2.. same crash, same hog of resources post crash. Running XP (32)

Can't Open GW2

in Tech Support

Posted by: Zgroza Czarnych.6190

Zgroza Czarnych.6190

upg 2012-11-13 give this nice state this is happy birthday from AN

Can't Open GW2

in Tech Support

Posted by: Rebur.5698

Rebur.5698

I can’t get past the launcher. Below is a picture of what happens when I try to open the game. It just shows the launcher and a black box behind it and just sits there. I have to kill it in task manager to close it. I’ve left it there for 10 minutes and nothing happens.

System Specs in a dxdiag file attached.

Edit Okay I found the black box only appears when I click in the launcher. Also I did get today’s earlier update before this started happening.

Edit 2 Never mind having to click to get the black box to appear. It just happened on it’s own.

Edit 3 Okay for whatever reason it works now after restarting my computer. My problem is solved now.

Attachments:

(edited by Rebur.5698)

Can't Open GW2

in Tech Support

Posted by: Cael.3960

Cael.3960

Can we get an update on this issue? Or at the very least some directions as to how to provide logs to help resolve the problem?

The world event will be going live in 2 days, I’d hate to miss out on this “one time only” experience because the new patch broke the game for me a few days in advance.

Can't Open GW2

in Tech Support

Posted by: Zgroza Czarnych.6190

Zgroza Czarnych.6190

probobly not I cant play after upg 2012-11-13

Can't Open GW2

in Tech Support

Posted by: Ashley Segovia

Ashley Segovia

Technical Support

Next

Hi JungleNin, I’d like to collect a Game Advisor report so I can look into why you might be experiencing this issue. You can download the Game Advisor application at the link below:

http://us.ncsoft.com/gameadvisor/

Please note that you will be automatically prompted to install Game Advisor upon clicking the link. Once you’ve generated the report, you can attach it to this thread by clicking “More posting & formatting options…”

Can't Open GW2

in Tech Support

Posted by: Zgroza Czarnych.6190

Zgroza Czarnych.6190

@AshleySegovia you (support) send this link all ppl.
Just back to relase after 2012-11-13 when ppl can play, then start analize your gw2 code.

I cant run, play GW2 now 3 days.

Can't Open GW2

in Tech Support

Posted by: Cael.3960

Cael.3960

Game was running fine until I was asked to log out so that a new build could be used 11/13. Since then, every time I click “play” from the login splash screen I’m greeted by a black screen with a flickering blue bar running a long the top (as if the game had tried to load as a windowed fullscreen application). The Guild Wars 2 title on the top left corner of the bar appears slightly garbled, possible screen resolution error? After about 30s of flickering the screen goes completely black save for the cursor, which acts as normal. After an additional 30s the flickering returns. This cycle repeats indefinitely until the process is ended by using the taskmanager. After killing the program other programs unrelated to GW2 begin to display lag, stuttering and graphic artifacts—as if there are not enough system resources remaining to run them properly. A reboot fixes the problem. Other games and graphic intensive applications run without problem, they only become unstable if accessed after starting up and shutting down GW2.

After the game refused to start up, I updated my sound and graphics card drivers to see if that would solve the problem. Nothing changed. Just recently, I disabled the gamma correction setting in Nvidia’s global panel as a previous post had suggested it to be a work around. Still no success, symptoms remain the same.

Can't Open GW2

in Tech Support

Posted by: Cael.3960

Cael.3960

Continued from above, with the attached arenanet.log

Attachments:

Can't Open GW2

in Tech Support

Posted by: Ashley Segovia

Previous

Ashley Segovia

Technical Support

Hi Cael, as far as your case is concerned, I have reviewed your Game Advisor report and the crashes you are experiencing are the result of a known issue between Windows 32-bit Operating Systems and certain Nvidia cards. Due to the RAM limitations of the 32-bit Operating system the game is trying to run off of more RAM than is available which is causing the memory crashes. 32-bit Windows only uses approximately 3.5G total RAM including any video memory. The only options for a resolution in this case would either be to upgrade to a 64-bit operating system or to adjust your system settings to not use more than 3GB of memory. Unfortunately this is not something we can assist with doing as it’s a pretty delicate process which can cause severe damage to your system if done improperly.

Please understand that this issue is not isolated to Guild Wars 2 alone. Any application that will run or require more RAM than what 32-bit operating systems can handle will result in an out of memory crash.
We are aware of this issue and it is being looked into but we do not have an ETA on any kind of resolution other than what I had suggested previously.

Can't Open GW2

in Tech Support

Posted by: Zgroza Czarnych.6190

Zgroza Czarnych.6190

Ashley what you want to tell in your last post.
GW2 is not more available to 32-bit OS ?

Can't Open GW2

in Tech Support

Posted by: JungleNin.8379

JungleNin.8379

Alright, it’s working again, had to restart the computer.

Guys, tech support sends the link to everyone because it is easier to piece together the puzzle as the problem develops rather than playing hunt-and-find with errors. Please try to be a bit empathic towards the game developers and what they have to do to keep the game from imploding.

Can't Open GW2

in Tech Support

Posted by: michaeljhuman.3940

michaeljhuman.3940

It might be nice if Arena could post a link to a reliable post explaining how to reduce RAM usage. Not sure why it’s crashing, as opposed to thrashing to/from the swap file, but I will take their word for it.

One thing a 32 bit user could do, is to maybe try to reduce their resolution/settings to see if that helps (but I don’t know if that helps.)

Another is to goto the startup programs (there’s explanations of how to do this in various places) and reduce that to the minimum needed to play. Another would be to adjust windows settings to use less memory (there’s probably decent explanations of that online as well.)

Can't Open GW2

in Tech Support

Posted by: tekwiz.8635

tekwiz.8635

upgrading to x64 from x32 won’t cost you single dime, it is included in windows package.
so be it, if you don’t want to accept the fact.

no game for you, too bad.

E3-1230v2
P8Z68-V
GTX 560 Ti

Can't Open GW2

in Tech Support

Posted by: Zgroza Czarnych.6190

Zgroza Czarnych.6190

computer is not only for GW2 and I need my OS
BTW if I know GW2 is only for 64-bit OS I just dont buy but I buy game for 32-bit and if GW2 is not longer support on 32-bit then I want my mony back its easy.

(edited by Zgroza Czarnych.6190)

Can't Open GW2

in Tech Support

Posted by: Smooth Penguin.5294

Smooth Penguin.5294

computer is not only for GW2 and I need my OS
BTW if I know GW2 is only for 64-bit OS I just dont buy but I buy game for 32-bit and if GW2 is not longer support on 32-bit then I want my mony back its easy.

You seem to have missed a key point. See below:

“crashes you are experiencing are the result of a known issue between Windows 32-bit Operating Systems and certain Nvidia cards”

So you can still play using 32 bit systems. But the combination with that an certain Nvidia cards causes the problem. Which cards cause the conflict, I have no idea. But this has been going on since Beta. Some people were able to fix this by throttling back their Nvidia card speeds a little.

“I am still convinced that Kiel is the center of all the badness in the world.”
-Isaiah Cartwright

Can't Open GW2

in Tech Support

Posted by: Shoestring.6713

Shoestring.6713

I’m experiencing exactly the same problems as Cael described above, only it won’t even let me restart or close down the computer normally – have to do a hard boot instead. This is after the latest big update a few hours ago. Playing on Win XP 32 bit with a GTS 250 card. I play plenty of Bethesda games that are heavily modded and never experience anything quite like this, just a straightforward ctd at worst. It sounds like it’s a massive memory leak and the devs have no idea how to plug it.
Very disappointing.

Can't Open GW2

in Tech Support

Posted by: Zgroza Czarnych.6190

Zgroza Czarnych.6190

16GB on HD in 1 file this is insane.

Can't Open GW2

in Tech Support

Posted by: robber.4613

robber.4613

I found a fix for me… Deleted the local.DAT file in my gw2 root folder. This resets your settings to default. Got in right away after.

Can't Open GW2

in Tech Support

Posted by: tekwiz.8635

tekwiz.8635

then tweak more to get smooth FPS.

E3-1230v2
P8Z68-V
GTX 560 Ti

Can't Open GW2

in Tech Support

Posted by: Cregan.8350

Cregan.8350

I found a fix for me… Deleted the local.DAT file in my gw2 root folder. This resets your settings to default. Got in right away after.

Same here, thanks Robber! Something to look into anet.

Cregan the Brigand
Aureus Knights [AKS]
Charr Thief ~ Maguuma

Can't Open GW2

in Tech Support

Posted by: Cael.3960

Cael.3960

With respect, the game has been working perfectly fine on my end for more than a month. This “known issue” was not a problem my particular system was having. But after the patch implemented on 11/13 I have been unable to play this game. It’s fairly obvious that something contained within that patch is the problem. Asking a customer to pay $100+ for a new OS on the off chance it resolves the issue is not a solution. Please look into this with greater detail.

Edit

On the advice of a few other members on the forums, I deleted the local.DAT file from the GW2 install directory. It completely fixed my problem and I’ve been able to log in and play the game. Thankyou guys!

(edited by Cael.3960)

Can't Open GW2

in Tech Support

Posted by: ericf.2837

ericf.2837

where’s the “local.DAT” file? I only see a Music & Screenshot directory In my GW2 folder. :/

Can't Open GW2

in Tech Support

Posted by: ericf.2837

ericf.2837

I played this game with no problems until the latest patch. Now after I hit the “play” button I get a flickering black screen & GW2 does not play.

Please help!

Can't Open GW2

in Tech Support

Posted by: Nortath.9176

Nortath.9176

The Nov 13th patch didn’t effect me, but tonight’s sure did. The down loader did it’s thing running down the numbers, to zero, and then nothing. Has been working just find up until tonight’s patch. So to me and ppl with common sense, that would suggest an ArNet problem? I’m hearing some ppl are in, jet I see on their FB pages, many are not. And sofar, no news posted. I was able to get in on my laptop, with Ivy processor, Nvidia card, but not my I7-950 desktop with a 7970 card.

Can't Open GW2

in Tech Support

Posted by: tazer.4982

tazer.4982

I found a fix for me… Deleted the local.DAT file in my gw2 root folder. This resets your settings to default. Got in right away after.

Oh man, cheers for that! GW2 tech support should be ashamed now. Or hire you

Can't Open GW2

in Tech Support

Posted by: Korean.3614

Korean.3614

I found a fix for me… Deleted the local.DAT file in my gw2 root folder. This resets your settings to default. Got in right away after.

THIS! You’re making Gods work my son! I was almost shivering out of panic. “Do I need to buy a new computer?! God I will miss everything!”.

For some clearance, go to your GW2 folder. Remove local.DAT with SHIFT+DEL. Press enter. Start the game (be sure to remember your accountname and password) and then enjoy it.

Can't Open GW2

in Tech Support

Posted by: Yridia.9740

Yridia.9740

I have a startup problem with GW2 since the last patch on november 15th. Whether I click on the shortcut/taskbar icon or the .exe file in explorer, GW2 will start with the screen and downloading message. After that the startupscreen disappears and the program icon on the taskbar shows a white empty screen when hovering over it with the mouse cursor.

It’s the same for the -repair shortcut, and deleting the local.dat file didn’t make any change to this problem. I ran the game-advisor app and attached the report.

Can't Open GW2

in Tech Support

Posted by: Yridia.9740

Yridia.9740

This is what I get on screen after starting GW2:

Attachments:

Can't Open GW2

in Tech Support

Posted by: myng.3516

myng.3516

upgrading to x64 from x32 won’t cost you single dime.

Except an entirely new processor…

Overpaid, Underplayed

Can't Open GW2

in Tech Support

Posted by: tekwiz.8635

tekwiz.8635

upgrading to x64 from x32 won’t cost you single dime.

Except an entirely new processor…

why’s that?

E3-1230v2
P8Z68-V
GTX 560 Ti

Can't Open GW2

in Tech Support

Posted by: Magaruis.8325

Magaruis.8325

Deleting Local.dat worked like a charm for me.

Can't Open GW2

in Tech Support

Posted by: Yridia.9740

Yridia.9740

Well I sure hope tech support keeps reading this thread. I still cannot get to the actual login screen of GW2, after starting the patch download around midnight yesterday (my time GMT+1) it gave me an error connecting to login server. This morning I cannot login as I described earlier in this thread – I would like access before the event of the Lost Shores starts tonight * fingers crossed *.

Can't Open GW2

in Tech Support

Posted by: SuperHumongous.5647

SuperHumongous.5647

I found a fix for me… Deleted the local.DAT file in my gw2 root folder. This resets your settings to default. Got in right away after.

Give this guy a prize…he fixed my problem

Can't Open GW2

in Tech Support

Posted by: robber.4613

robber.4613

Glad it’s working guys! See you in the event tonight!

Can't Open GW2

in Tech Support

Posted by: Seliys.1697

Seliys.1697

I found a fix for me… Deleted the local.DAT file in my gw2 root folder. This resets your settings to default. Got in right away after.

Give this guy a prize…he fixed my problem

Agreed! Fixed mine, too. For those wondering, you can find the local.dat in your documents folder in the GW2 directory.

Can't Open GW2

in Tech Support

Posted by: Zgroza Czarnych.6190

Zgroza Czarnych.6190

last update + delete local.dat from main dir gw2 help me too

Can't Open GW2

in Tech Support

Posted by: Yridia.9740

Yridia.9740

Still not able to get to the login screen (deleting .dat file does not work for me), launcher keeps hanging on a blank screen.

Can't Open GW2

in Tech Support

Posted by: pinkliz.8275

pinkliz.8275

Cannot get update, connection error detected. Retrying…

Can't Open GW2

in Tech Support

Posted by: Aerk.1593

Aerk.1593

Just want to pitch in that I had to do the following: Reboot, rename local.dat to local.datBACKUP, launch GW, client hung, rebooted again, and was able to log in fine afterwards. Same exact issue as Cael, and same setup – 32bit Win XP with an 8800 Nvidia card.

For what its worth, I did enable the 3GB switch and tried to run GW2 with it – it worked at first, but ran into a serious graphical glitch. GW2 is currently running fine WITHOUT the 3GB switch enabled, and just with the local.dat file deleted – this problem was definitely introduced on your end with the patch, and telling people to muck around with their boot.ini as a solution to the problem is NOT good advice.

Can't Open GW2

in Tech Support

Posted by: Rabbiddog.7690

Rabbiddog.7690

Just want to pitch in that I had to do the following: Reboot, rename local.dat to local.datBACKUP, launch GW, client hung, rebooted again, and was able to log in fine afterwards. Same exact issue as Cael, and same setup – 32bit Win XP with an 8800 Nvidia card.

For what its worth, I did enable the 3GB switch and tried to run GW2 with it – it worked at first, but ran into a serious graphical glitch. GW2 is currently running fine WITHOUT the 3GB switch enabled, and just with the local.dat file deleted – this problem was definitely introduced on your end with the patch, and telling people to muck around with their boot.ini as a solution to the problem is NOT good advice.

The problem with the 3GB switch is your robbing peter to pay paul. In other words, your taking the memory away from the kernel mode processes and giving it to application processes. This has the potential of making your OS unstable.

Can't Open GW2

in Tech Support

Posted by: bilbobagins.7456

bilbobagins.7456

Just want to pitch in that I had to do the following: Reboot, rename local.dat to local.datBACKUP, launch GW, client hung, rebooted again, and was able to log in fine afterwards. Same exact issue as Cael, and same setup – 32bit Win XP with an 8800 Nvidia card.

I have window 32 and 8800 card and did the rename local dat file and it worked

Can't Open GW2

in Tech Support

Posted by: myng.3516

myng.3516

upgrading to x64 from x32 won’t cost you single dime.

Except an entirely new processor…

why’s that?

A 32-bit processor cannot run a 64-bit operating system. The architecture is completely different. However a 32-bit operating system can run on a 64-bit processor, but you will be limited to 32-bit applications.

Overpaid, Underplayed

Can't Open GW2

in Tech Support

Posted by: Shoestring.6713

Shoestring.6713

I just tried deleting that DAT file and did get back into the game but after 5 minutes or so the game froze and the colours went all wonky – as if the graphics drivers had crashed. Managed to alt-tab out of the freeze and close the game down. The desktop however was normal and the graphics driver hadn’t crashed at all.
Completely baffled.

Win XP 32 bit with a GTS 250.

Can't Open GW2

in Tech Support

Posted by: robber.4613

robber.4613

Bumping for reference.

Can't Open GW2

in Tech Support

Posted by: Ramnos.2430

Ramnos.2430

Bought the game a week ago, had multiple crashes (as if graph. card fail), end task GW, try any other modded overloaded with addons game – no probs.
After latest patch, can’t play until his day, local.dat file deletion did not help.
Question:
What have I paid for?
I want a straight answer from the “reds”.

Can't Open GW2

in Tech Support

Posted by: ericf.2837

ericf.2837

“robber.4613

I found a fix for me… Deleted the local.DAT file in my gw2 root folder. This resets your settings to default. Got in right away after."

This worked for me, also. Thanks, robber!

Why didn’t the devs post this simple & effective solution?

Can't Open GW2

in Tech Support

Posted by: Nehellania.3468

Nehellania.3468

I keep getting stuck at the screen below, nothing happens when I run gw2/ run it as admin….. I was playing yesterday… don’t know what happened..

Attachments:

Can't Open GW2

in Tech Support

Posted by: Duraxel.5960

Duraxel.5960

Same problem. Deleting local.dat did NOT help. I tried to reinstall the game client. Setup closes without any error message.

As Nehellania I was able to play yesterday. ArenaNet please provide guidance.