Guild wars is disconnecting my internet?

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Zenyatoo.4059

Zenyatoo.4059

About 2 days ago I started to experience the strangest thing. My internet would be stable, indeed, fully connected 100% for hours.

Then I would attempt to play guild wars 2.

For a time, it would be fine, but then I would disconnect. At first I thought it was simply my ISP, as the disconnections were usually infrequent, and seemed to have no correlation.

However, recently upon attempting to do fractal of the mists i’ve concluded it’s guild wars 2. As soon as I attempt to do FoTM my internet will disconnect, within about 3 minutes of entering the first fractal. Its important to note that it is not GW2 crashing. But my ENTIRE internet disconnecting.

I have vent, steam, MSN, firefox, ETC all running fine, for hours, I log into guild wars, and within the hour my internet disconnects (firefox wont load pages, vent craps out on me, ETC.) I log back in, another DC within 10 minutes. I stop playing guild wars and the internet is fine for 2 more hours, no interruptions. Log into guild wars and try to do fractals, disconnected within 3 minutes, repeat attempt at logging back in and re-entering fractals gave the same result. Stopped playing guild wars, internet was fine for an hour, attempted more fractals, internet disconnected within 5 minutes.

As far as I can tell this is not a problem with my PC (rebooting has no effect) my router (restarting has no effect) my graphic card (every driver is up to date)
Problem started occurring on sunday. I was fine the entire day sunday, and early monday morning, but after I went to sleep and woke up on monday the problems started.

It’s currently at the point where I can literally keep Guild wars 2 on the pre-login screen (like, the launcher is open but I havent clicked log in) and my internet will fail to connect. Close the launcher, and suddenly the internet is fine again.

Does anyone have any idea why this is happening and what I can do to fix it? Thanks.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: SolomonKain.7081

SolomonKain.7081

Which country are you in and what ISP do you use matey? Im in the UK with TalkTalk and I find that weekly, especially at the weekends, they have started doing …something… that causes a refresh of my internet connection and hence 2-3 minutes of down time whilst the router sorts itself out. I thought it might be my router hardware however I do find GW2 requests the authenticator code upon relogging suggesting a change in the network IP.

I just wish they would do it on a monday morning or any time other than weekend evenings. ^^

Guild wars is disconnecting my internet?

in Tech Support

Posted by: XaVioR.4813

XaVioR.4813

You know what is weird. This is happening to me too!!!!!
I will have vent open + livestream, mutiples browsers. A O K.
But when I play GW2 error 7 disconnect, vent drops, vent reconnects. Then Im at the character select screen.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Tarisuca.3142

Tarisuca.3142

Same problem here in Germany.

GW1: Tarisuka The Monk, GW2: Warmonk Tarisuca
Get Ready Save Glory Boost [GrDy] RiP

Guild wars is disconnecting my internet?

in Tech Support

Posted by: ArmageddonAsh.6430

ArmageddonAsh.6430

Yeah i get that as well – i can have steam downing while playing rift/wow without any issues but even having ONLY GW2 open (FF, Steam, TS, everything else closed) and i STILL get disconnected and then my internet will suddenly be dead wont open web pages, even MSN wont open and am forced into resetting router AND computer :/

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Sarnax.8357

Sarnax.8357

Im having this problem too. I called my internet provider and from their end they saw no issues. I get random DC’s and sometimes my internt wont work even though my modem is telling me its working. I’m from NY.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: kaliku.7914

kaliku.7914

Same here, from Romania.
Furthurmore, even in GW2 the most frequent disconects i get are in FOTM.I can stay 30 mins-1h or even more roamnig map nothing happens, i enter fractals and i disc.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Spectroscopy.7801

Spectroscopy.7801

I’m having a similar problem. Sometimes I would be farming and all of a sudden I lag out for about 10 seconds, it will disconnect me from GW2 and then kick me from Mumble as well. Everything else reconnects within second after GW2 kicks but it does seems to be GW2 causing the problem and not my connection/ISP. I am from New Zealand.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: devourment.6541

devourment.6541

This has been happening to me for the past three or four days now. I bought GW2 during the trial-period weekend and had absolutely NO issues until the past few days. Now it’s pointless for me to bother doing WvW with my guildies because I get disconnecting within 20 min to an hour at the very most while playing. No matter what I’m doing, I will get disconnected, every single internet-related program will disconnect, including every other DEVICE that’s connected to my network.

My wife will be playing with me, or she’ll be surfing the web on her iPad, and all of a sudden Guild Wars 2 disconnects and the internet goes down for at least 30 seconds or so. The odd time I’ve had issues where the internet will get so bad that the entire network will go down for a few hours. All of a sudden it’ll be back up (resetting the router/modem and computers does NOT fix this outage) and I will be able to log back into the game no problem. This is until I get disconnected 30 minutes later.

I absolutely love this game… but I have never in my life been so incredibly disappointed in the networking issues from an online game. Especially considering the fact that this game is online ONLY, it poses that much more of an issue. I really am getting close to the point where I just want my money refunded… I didn’t pay $59.99 for a game that destroys my enjoyment of the game I’ve purchased, but also destroy my entire FAMILY’S enjoyment of our internet in the process.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: PrototypeM.2605

PrototypeM.2605

My internet is dropping too when I do FotM. I was home for the weekend for Thanksgiving and it happened so I thought it was just the internet at home. Now that I’m back in my apartment, the same thing has been happening.

I’m fine as long as I’m not doing FotM.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: redbone.7421

redbone.7421

I got the same problem here in denmark, i havent noticed it having any connection to FotM tho, it happens whenever i play, -after 3-10 minutes of playing, i get disconnected, and my internet is not working for a minute or so, after that its fine for hours untill i play GW2 again and the whole thing repeats. ive been experiencing these issues ever since that big karka event, think it was sunday the 18. now 2012. hope u attend to this issue asap as the game is literally useless atm. thx

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Brandon.2835

Brandon.2835

I have been noticing this same problem as well. At first I thought it was my ISP and I was getting incredibly frustrated but after about 2 weeks and realizing the only time it happens is when I am actually playing the game and it’s only happening to my computer, no other devices are affected by this, it was easy to narrow down where the problem was coming from. I’m not sure of the exact problem because it happens in all areas for no apparent reason. Mine doesn’t seem to be time based though because I will have days that it might happen only once or I have days where it will happen 6 times in a row.
Are there any known settings for routers or anything of the such to help with this kind of thing? I have been scouring the forums for any information I can find but I haven’t found anything useful yet. The only thing that seems to work is when I notice it happen more then once I will unplug my router and cable modem for 10 seconds and plug them back in. After they boot back up I rarely have the issue again for at least the rest of the night.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: LastDay.3524

LastDay.3524

I have been noticing this same problem as well. At first I thought it was my ISP and I was getting incredibly frustrated but after about 2 weeks and realizing the only time it happens is when I am actually playing the game and it’s only happening to my computer, no other devices are affected by this, it was easy to narrow down where the problem was coming from. I’m not sure of the exact problem because it happens in all areas for no apparent reason. Mine doesn’t seem to be time based though because I will have days that it might happen only once or I have days where it will happen 6 times in a row.
Are there any known settings for routers or anything of the such to help with this kind of thing? I have been scouring the forums for any information I can find but I haven’t found anything useful yet. The only thing that seems to work is when I notice it happen more then once I will unplug my router and cable modem for 10 seconds and plug them back in. After they boot back up I rarely have the issue again for at least the rest of the night.

Yeah I’ve been thinking of calling my ISP but it really looks like GW2 does something to mess up my router.
And I’ve noticed the same.
Restarting the router usually makes it work decently for the rest of the day.

As far as I know routers actually have some kind of internal list where they save a lot of connection info.
This info usually only resets every 24h or so, but shutting down the router completely also clears it.

I’m guessing that for some odd reason GW2 fills router memory with garbage and thus overwhelms many of the less powerful ones?

It’s just a wild guess and I may be completely wrong.
Either way it’s very irritating that such an incredible game is bogged down by horrible technical issues.

I’d rather not get a new router just for GW2 if I can help it, and it was working fine until after Halloween or so.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: sCropeta.1043

sCropeta.1043

Same thing here in Croatia, but not just in fractals but everywhere i go, after 20 -30 min. of gameplay … it started 4 days ago when I was in WvW , but today for example .. it has crashed at least 7-8 times

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Horrorscope.7632

Horrorscope.7632

Blizzard is paying off ISP’s, is the rumor around the water dispenser.

I’m in the US, on Mon and Tues I had disconnections, first time ever. But my connection to other things remained.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Pinn.6714

Pinn.6714

Very same for me. I can cause my router to recycle by opening the guild tab. Everytime.

There is something in AN’s code causing my router to crash. Weirdest thing I have ever seen in a game bug.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: juiceboxhero.5798

juiceboxhero.5798

I am another one experiencing the same connection problem. For me now matter what I’m disconnecting within minutes of playing the game which is hindering my play time greatly. Resetting my router unfortunately doesn’t seem to do much for me. Now I’m afraid to even log onto Guild Wars to play in fear I may have connection problems with just even my browser for homework.

I hope this issue will at a minimum soon be acknowledged by a forum manager with even a possible solution for us all. I’m just glad to know, in a way, that it’s not just me having this issue.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Conan Tia.3970

Conan Tia.3970

Yes I also have this same issue since day one of playing gw2. Lately its been happening 3 or 4 times while I play. It use to be just once during play time and then good the rest of the night. I do not get disconnect at all doing anything else and I am on the internet all day. Only happens when playing gw2. Whish there was a solution.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: anpedroso.3507

anpedroso.3507

Same problem here in Brazil. When I started playing GW2 a few weeks ago I’ve noticed some randon connection losts while playing but now it seems the game is causing my internet connection to go down entirely. Also, I need to restart the game client and log on again. I will take note of the crash code and edit this post next time.

Edit: it just happend again. Got 2 codes: 7:11:3:189:101 and 42:1000:7006:852:101

Edit2 (12/15/2012): The problem was my router. It is fixed now and working 100%. Guys, try to set the lease time on your router’s DHCP. In my case it was too short and every time my D-Link renewed it I lost connection with the game server.

(edited by anpedroso.3507)

Guild wars is disconnecting my internet?

in Tech Support

Posted by: St Christopher.2804

St Christopher.2804

I am having the same issue and, when I reload the game, I am able to get back in. But, It is SUPER LAGGY, like a kitten slide show. I have a very powerful gaming computer, (alienware), and I have a strong internet connection….. what is the deal here?

Guild wars is disconnecting my internet?

in Tech Support

Posted by: kazinnud.4381

kazinnud.4381

Bumping this because it’s been affecting me for days now. Disconnects with error 7.×.×.x.x and kills all my internet.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: ArsenTiger.6218

ArsenTiger.6218

I’m getting the same issue. The router’s sessions table seems to be filling up and the only way of dealing with it is to reboot the router unfortunately.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: ST Babaganosh.3745

ST Babaganosh.3745

Has anyone tried replacing their routers? I have seen other online services cause this identical problem including XM radio online. I also know that TELUS all in one adsl/ router systems here in Canada have the same problem. Set the ISP device as just a Modem and then connect your own equipment/firewall to manage your local routing and see what happens.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: FlamingFoxx.1305

FlamingFoxx.1305

I’ve been experiencing the exact same problem here. New Zealand, so I’m pretty sure country doesn’t matter.

Also, I don’t have the issue when I’ve using the Mac client (which is the windows client in a cider wrapper), which suggests that it’s something to do specifically with how GW2 is interacting with Windows itself.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Islien.3984

Islien.3984

I’m going to add myself to this list. Pretty much the exact same scenario that the op outlined. I know the poster above me mentioned it does not happen for them on Mac side, but I have GW2 installed via Bootcamp on Windows and on Mac side. Causes my Internet to disconnect on both sides. I’ve tested this multiple times and my Internet never disconnects at any other time. It only occurs during GW2 play. I wish I could be more specific, but there is no exact cause for the disconnects, it’s seemingly random. This issue seems to have cropped up from a recent update, as I’ve been playing since launch, and this only started happening over the last 2-3 weeks.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: JungleNin.8379

JungleNin.8379

I keep disconnecting too. Cost me 60 tokens.

I’m done playing until this kitten is fixed. I’ll go play SC2, at least that’s not going to dc.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: xxAngelis.8092

xxAngelis.8092

This keeps happening to me, as well. I’ll be fighting against a few enemies and all of a sudden they’ll stop fighting, NPCs and other players will also cease to move. It’s aggravating because I didn’t know if it was maybe my ISP or modem, and just replaced my modem today. Since the problem kept happening I knew it had to be GW2. I hope someone can fix this problem.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Aggiemt.1305

Aggiemt.1305

It happens in Texas too.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: ArsenTiger.6218

ArsenTiger.6218

It’s not the router’s issue. With 300,000 sessions available, it’s the client that’s the issue, not the router.

Has anyone tried replacing their routers? I have seen other online services cause this identical problem including XM radio online. I also know that TELUS all in one adsl/ router systems here in Canada have the same problem. Set the ISP device as just a Modem and then connect your own equipment/firewall to manage your local routing and see what happens.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Nitro.4732

Nitro.4732

It’s not the router’s issue. With 300,000 sessions available, it’s the client that’s the issue, not the router.

What is your router make and model, lots of routers claim they can handle hundred thousand plus sessions but the true fact is the cpu in the router just cannot handle the load. Also just because your routers session table can store upto 300,000 sessions, it does not guarantee the hardware can match this.

Plenty of ISP provided hardware ( “Freebie Routers” ) are built using cheap CPU’s and little onboard ram, typically they are lucky if they can handle 1000 sessions.

The issue most people in this thread are discussing points to the typical symptoms of a router under stress and being forced to reboot.

Intel Q9550 3.8GHz | 8GB DDR2 |256GB Vertex4 SSD
2x 500GB WD Raid Edition5 ~ Raid 0 | Soundblaster X-Fi Titanium
Nvidia GTX480 850MHz Core ~ 1700MHz Shader ~ 4200MHz Memory ~ 201.6GB/s Bandwidth

(edited by Nitro.4732)

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Novra.9428

Novra.9428

I have been having a similar problem for a few months now, I put it down to my rural connection as I live in quite a remote area, but I realized it is most likely something to do with GW2, I can log in fine, but within a few moments of playing I get disconnected. Not just from the game itself, from my entire internet.

I’m connecting to the internet via a wifi dongle that connects to my router, so perhaps that is something to do with it. Either way from looking at this, it’s most likely something to do with GW2.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Axos.6142

Axos.6142

I have the same problem, I can play GW2 for 30-60 minutes at a time then I DC, and everything else internet related goes down, for about 10 seconds, then it comes back online. I’m in the UK with Virgin Media. Nothing else gives me this problem.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: ArsenTiger.6218

ArsenTiger.6218

I do understand relegating people down to technically illiterate but not everyone is as such. Asus rt-n66u running the tomato firmware. Issues didn’t start happening until I started playing. We noticed that the internet connection started grinding to a halt after a day of playing and when we can’t even access websites, a quick reboot to the router fixes the issue.

It’s not the router’s issue. With 300,000 sessions available, it’s the client that’s the issue, not the router.

What is your router make and model, lots of routers claim they can handle hundred thousand plus sessions but the true fact is the cpu in the router just cannot handle the load. Also just because your routers session table can store upto 300,000 sessions, it does not guarantee the hardware can match this.

Plenty of ISP provided hardware ( “Freebie Routers” ) are built using cheap CPU’s and little onboard ram, typically they are lucky if they can handle 1000 sessions.

The issue most people in this thread are discussing points to the typical symptoms of a router under stress and being forced to reboot.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Nitro.4732

Nitro.4732

Hi ArsenTiger.6218

Sorry for taking so long to respond, I lost track of this post somehow.

I too am a fellow tomato firmware user and I currently use the older Asus RT-N16 with Shibbys AIO 104 installed.
Can you let me know if you have enabled your QoS setting on the router. A problem I faced with GW2 was it was being classified as “Crawl” and subsequently being slowed right down by the QoS. I fixed this by adding a new QoS rule that classified all TCP/UDP traffic on using ports 6112 and 6600 as gaming traffic and moved it in the Games section under QoS.

When you say “we” do you mean there are multiple people on your network trying to play the game at the same time?

P.S. I do not try to treat people as they are illiterate, I simply try to break the conversation down to its “lowest common dominator” so to speak, that way regardless of your level of knowledge on the subject hopefully I can be easy to understand and relate too.

Good Luck.

Intel Q9550 3.8GHz | 8GB DDR2 |256GB Vertex4 SSD
2x 500GB WD Raid Edition5 ~ Raid 0 | Soundblaster X-Fi Titanium
Nvidia GTX480 850MHz Core ~ 1700MHz Shader ~ 4200MHz Memory ~ 201.6GB/s Bandwidth

Guild wars is disconnecting my internet?

in Tech Support

Posted by: ArsenTiger.6218

ArsenTiger.6218

No worries there, I tend to get a little rubbed the wrong way sometimes because I used to be in customer service. Worked at VMware as a enterprise level technical support engineer for their business products. It’s hard to assess everyone’s… how to put this delicately… level of familiarity, with the products they are using. X3

That being said, to answer your question, just me and m’boyfriend on this network. So it’s our network that grinds hard after a day of playing. He’s just been resetting it at night after I get off of GW2. I’ll have him check the settings on the QOS and make the adjustments and try to regress the issue.

Hi ArsenTiger.6218

Sorry for taking so long to respond, I lost track of this post somehow.

I too am a fellow tomato firmware user and I currently use the older Asus RT-N16 with Shibbys AIO 104 installed.
Can you let me know if you have enabled your QoS setting on the router. A problem I faced with GW2 was it was being classified as “Crawl” and subsequently being slowed right down by the QoS. I fixed this by adding a new QoS rule that classified all TCP/UDP traffic on using ports 6112 and 6600 as gaming traffic and moved it in the Games section under QoS.

When you say “we” do you mean there are multiple people on your network trying to play the game at the same time?

P.S. I do not try to treat people as they are illiterate, I simply try to break the conversation down to its “lowest common dominator” so to speak, that way regardless of your level of knowledge on the subject hopefully I can be easy to understand and relate too.

Good Luck.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: ArsenTiger.6218

ArsenTiger.6218

Hi ArsenTiger.6218

Sorry for taking so long to respond, I lost track of this post somehow.

I too am a fellow tomato firmware user and I currently use the older Asus RT-N16 with Shibbys AIO 104 installed.
Can you let me know if you have enabled your QoS setting on the router. A problem I faced with GW2 was it was being classified as “Crawl” and subsequently being slowed right down by the QoS. I fixed this by adding a new QoS rule that classified all TCP/UDP traffic on using ports 6112 and 6600 as gaming traffic and moved it in the Games section under QoS.

When you say “we” do you mean there are multiple people on your network trying to play the game at the same time?

P.S. I do not try to treat people as they are illiterate, I simply try to break the conversation down to its “lowest common dominator” so to speak, that way regardless of your level of knowledge on the subject hopefully I can be easy to understand and relate too.

Good Luck.

So far, so good. There hasn’t been an issue, at least… m’boyfriend hasn’t complained about it again since he made the QoS change on the router. Thank you much =3

“Good men don’t need rules… Today is not the day to find out why I have so many.”

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Nitro.4732

Nitro.4732

glad to hear I’ll keep you posted as there may be a new patch coming soon to tomato builds that will make the QoS far more effective on ADSL connections. So if you have an ADSL (1,2 or 2+) it would benefit you to use that also.

Intel Q9550 3.8GHz | 8GB DDR2 |256GB Vertex4 SSD
2x 500GB WD Raid Edition5 ~ Raid 0 | Soundblaster X-Fi Titanium
Nvidia GTX480 850MHz Core ~ 1700MHz Shader ~ 4200MHz Memory ~ 201.6GB/s Bandwidth

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Mathus.6341

Mathus.6341

Updating my firmware worked for me.. auto added the ports he is talking about

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Delarius.1583

Delarius.1583

I can confirm that it is Guild Wars 2 causing the issue. Any other game works fine, but when I use GW2, the internet stops in it’s tracks. It seems to be anyone using a foreign or satellite internet connection. I’m using HughesNet satellite here in the US. It’s definitely something ArenaNet has to fix on their end, whether it’s incompatability with their servers and our ISPs, or a file error, there’s nothing we can do to fix this ourselves.
I’m surprised there hasn’t been a moderator post on the issue.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Fangos.6421

Fangos.6421

Yes, I’ve been having this problem as well. Though most of the time logging in disconnects my internet. Glad to know that I am not the only one with this problem.

My game also kicks me out when I type something as well sometimes.

(edited by Fangos.6421)

Guild wars is disconnecting my internet?

in Tech Support

Posted by: juiceboxhero.5798

juiceboxhero.5798

I am using Charter internet and I live in US in Wisconsin. I would now think it’s not a satellite or foreign user problem. All I know is that it’s really annoying and keeping me from enjoying this game. I really wish Anet would take this thread seriously and help us try to resolve this issue.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Swamurabi.7890

Swamurabi.7890

I’ve been having the same issue where GW2 crashes and I lose wifi connection, so I tried using a direct cable connection to router….still crashes. Then I bypassed router and went direct cable to modem….still crashes.

Went looking for answers on support forum and tried stuff that made the computer work worse, had to re-install software…My bad.

Anyway, I ended up downloading the client again and it still crashed.

Later when I was on the background sounds were too loud so I changed both video and sound settings and the game seemed to work fine for a couple of hours last night. My video settings had already been lowered when the crashes happened last week, a three server meeting in SMC LR does that.

What I have noticed is that instead of getting that annoying sound buzz I get a dc and lose wifi connection.

All this time I was crashing playing GW2, a laptop not running GW2 didn’t have any connection issues.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: PianoFights.6243

PianoFights.6243

I’ll chime in here too, I want this topic kept alive.

Same problem as many have described above. Day to day while not playing GW2, I have a stable internet connection. When I play GW2, the internet will frequently disconnect.

A few minutes after disconnecting, the internet resuscitates itself back into action, and I can log into GW2 again. However, give it another 20 or so minutes of game time, and the internet connection will be lost again.

Now I have had good days, where I can play for hours at a time without a disconnect. But then there’s the bad days… Disconnects can be as frequent as every few minutes or so, and I’ve had one occasion where the connection would last just long enough for me to log in, then immediately die (this repeated about 3 times over as I attempted to return to my dungeon group!).
I’d say on average, I can play for about 20-30 minutes before disconnecting.

I’m in the UK with Talk Talk.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Engel Angel.9076

Engel Angel.9076

I’ll had myself to this list, and had/confirm a few things:

-it’s not just the windows client, I’m using the mac client and I still get disconnects.

-changing router doesn’t change anything: got a new router cuz I though mine was too old, changed all the cables too while i was at it, worked fine for a while, log in GW2, within less than an hour problems start again…

-as my phone is connected via my router, everytime GW2 “bugs” my router, I lose both the internet AND the phone line…extremely annoying.

-ISP says everythings looks fine on their end: they can see the router crash log, and does indeed confirm all the disconnects, but they don’t see anything wrong with it.

-I’m not entirely sure that GW2 is the cause, as I’ve had disconnect quite a few times when GW2 wasn’t running, however the disconnect did appear AFTER I started playing GW2, and they do happen way more often WHILE I’m playing.

What I’m thinking is that the GW2 client may not be directly at fault, but somehow modified some of the router/connection settings.

-I’m in Swiss

-I used to have a single disconnect at the beginning of the evening and then I could play for hours…nowadays it can happen at any time, and a LOT more often.

edit:

-I usally check if I’ve lost connection by pressing a skill from the skill bar: if nothing happens and the skill icon just keep flashing without doing anything then I’ve lost connection and have GW2 crash on me in a matter of seconds.

“A single picture is worth a thousand words”

(edited by Engel Angel.9076)

Guild wars is disconnecting my internet?

in Tech Support

Posted by: seiffer.4971

seiffer.4971

Adding -repair to the target destination under properties on the exe fixed this for me.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: wylkyn.5460

wylkyn.5460

I’m getting a similar problem, but I’m not getting disconnected on the game itself. It’s that when I play, all other devices in the house seem to have a sudden problem connecting to the Internet. PS3, iPad, whatever. It doesn’t happen all the time, but often enough to be annoying, and always when I’m either playing the game or right after I played it. I have to stop my game and restart the modem and wifi router and that fixes the problem. I don’t have a slow connection ordinarily.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: Filthynachez.2590

Filthynachez.2590

Getting the same problem with guild wars 2 with the internet disconnects like everyone else.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: OmniPotentes.4817

OmniPotentes.4817

My Internet connection also seems to be plagued by this affliction. At first I thought it was my ISP or my router but now I know better. Thumbs up Anet for delivering a well polished game!

Guild wars is disconnecting my internet?

in Tech Support

Posted by: quagmire.8079

quagmire.8079

you know… i would put that this is happining to me to, because it is but no one seems to be responding these peoples posts….this is just getting stupid.

Guild wars is disconnecting my internet?

in Tech Support

Posted by: MastaNeenja.1537

MastaNeenja.1537

I had this problem too, about two days ago. I reside in the US, Alabama.

I rebooted everything and that didn’t help then I switched ports on my router and it stopped, I thought the port was flaking out.

I have also noticed that my internet connection seems fine then when I run GW2 it my ping time goes up and sometimes i get request timed out this is when i’m pinging a neutral site such as google.com. If i stop running GW and leave the ping command running the connection will return to normal a little while later. Basically it takes an average of 23ms to ping google.com. Then i start GW and lag spikes begin. I get ping returns of 3000 plus ms or just request time out every 2 – 5 seconds.

I stop GW and after a while I go back pinging 19 to 23ms again.

Tired of Lag Wars, I want to play Guild Wars again.

(edited by MastaNeenja.1537)